Unidades: São Paulo: Santo Amaro (11) 5687-2245 - Jabaquara (11) 4858-1551 - Votuporanga (17) 3422-8558 - Unidade Natal-RN (84) 4042-2040

Detalhes da Artigo

Dicas de Excel

O Excel é uma poderosa planilha eletrônica para gerir e avaliar dados, realizar cálculos simples ou complexos e rastrear informações. Ao abri-lo, é possível escolher entre iniciar a partir de documento em branco ou permitir que um modelo faça a maior parte do trabalho por você.

Na tela inicial do Excel, mostrada abaixo, são listados os últimos documentos editados (à esquerda), opção para criar novo documento em branco e ainda, são sugeridos modelos para criação de novos documentos (ao centro).

Excel

Figura: Tela inicial do Excel 2013

Ao selecionar a opção de Pasta de Trabalho em Branco você será direcionado para a tela principal, composta pelos elementos básicos apontados na figura 106, e descritos nos tópicos a seguir.

Excel

Figura: Tela Principal do Excel 2013

Célula:

As células, são as combinações entre linha e colunas. Por exemplo, na coluna A, linha 1, temos a célula A1. Na Caixa de Nome, aparecerá a célula onde se encontra o cursor.

Sendo assim, as células são representadas como mostra a tabela:
Microsoft Excel

Figura: Representação das Células

Guias de Planilhas:

Em versões anteriores do Excel, ao abrir uma nova pasta de trabalho no Excel, três planilhas já eram criadas: Plan1, Plan2 e Plan3. Nesta versão, somente uma planilha é criada, e você poderá criar outras, se necessitar. Para criar nova planilha dentro da pasta de trabalho, clique  no sinal + (  ). Para alternar entre as planilhas, basta clicar sobre a guia, na planilha que deseja trabalhar.

Você verá, no decorrer desta lição, como podemos cruzar dados entre planilhas e até mesmo entre pastas de trabalho diferentes, utilizando as guias de planilhas.

Ao posicionar o mouse sobre qualquer uma das planilhas existentes e clicar com o botão direito aparecerá um menu pop up.
Excel

Figura: Menu Planilhas As funções deste menu são as seguintes:

-Inserir: insere uma nova planilha exatamente antes da planilha selecionada.
-Excluir: exclui a planilha selecionada e os dados que ela contém.
-Renomear: renomeia a planilha selecionada.
-Mover ou copiar: você pode mover a planilha para outra posição, ou mesmo criar uma cópia da planilha com todos os dados nela contidos.
-Proteger Planilha: para impedir que, por acidente ou deliberadamente, um usuário altere, mova ou exclua dados importantes de planilhas ou pastas de trabalho, você pode proteger determinados elementos da planilha (planilha: o principal documento usado no Excel para armazenar e trabalhar com dados, também chamado planilha eletrônica. Uma planilha consiste em células organizadas em colunas e linhas; ela é sempre armazenada em uma pasta de trabalho.)ou da pasta de trabalho, com ou sem senha (senha: uma forma de restringir o acesso a uma pasta de trabalho, planilha ou parte de uma planilha. As senhas do Excel podem ter até 255 letras, números, espaços e símbolos. É necessário digitar as letras maiúsculas e minúsculas corretamente ao definir e digitar senhas.). É possível remover a proteção da planilha, quando necessário.
-Exibir código: pode-se criar códigos de programação em VBA (Visual Basic for Aplications) e vincular às guias de planilhas (trata-se de tópico de programação avançada, que não é o objetivo desta lição, portanto, não será abordado).
-Cor da guia: muda a cor das guias de planilhas.
-Ocultar/Re-exibir: oculta/reexibe uma planilha.
-Selecionar todas as planilhas: cria uma seleção em todas as planilhas para que possam ser configuradas e impressas juntamente.

Selecionar Tudo:

Clicando-se na caixa Selecionar tudo, todas as células da planilha ativa serão selecionadas.
Excel

Figura: Caixa Selecionar Tudo

Barra de Fórmulas:

Na barra de fórmulas são digitadas as fórmulas que efetuarão os cálculos.
Excel

Figura: Barra de fórmulas

A principal função do Excel é facilitar os cálculos com o uso de suas fórmulas. A partir de agora, estudaremos várias de suas fórmulas. Para iniciar, vamos ter em mente que, para qualquer fórmula que será inserida em uma célula, temos que ter sinal de “=” no seu início. Esse sinal, oferece uma entrada no Excel que o faz diferenciar textos ou números comuns de uma fórmula.

Somar:
Se tivermos uma sequência de dados numéricos e quisermos realizar a sua soma, temos as seguintes formas de fazê-lo:
Excel

Figura: Soma simples

Máximo:

Mostra o maior valor em um intervalo de células selecionadas. Na figura a seguir, iremos calcular a maior idade digitada no intervalo de células de A2 até A5. A função digitada será = máximo(A2:A5).

Excel

Figura: Exemplo da função máximo

Onde: “= máximo” – é o início da função; (A2:A5) – refere-se ao endereço dos valores onde você deseja ver qual é o maior valor. No caso a resposta seria 10.

Mínimo:

Mostra o menor valor existente em um intervalo de células selecionadas.
Na figura a seguir, calcularemos o menor salário digitado no intervalo de A2 até A5. A função digitada será = mínimo (A2:A5).

Excel

Figura: Exemplo da função mínimo

Onde: “= mínimo” – é o início da função; (A2:A5) – refere-se ao endereço dos valores onde você deseja ver qual é o maior valor. No caso a resposta seria R$ 622,00.

Média:

Na figuraa seguir, foi calculada a média das alturas de quatro pessoas, usando afunção=média(A2:A4)

Excel

Figura: Exemplo função média

Arredondar para cima:

Com essa função, é possível arredondar um número com casas decimais para o número mais distante de zero.
Sua sintaxe é:

=ARREDONDAR.PARA.CIMA(núm;núm_dígitos) Onde:
Núm: équalquernúmerorealquese desejaarredondar.
Núm_dígitos:éonúmerodedígitosparaoqualsedeseja arredondarnúm.

Excel

Figura: Início da função arredondar para cima

Veja na figura, que quando digitamos a parte inicial da função, o Excel nos mostra que temos que selecionar o num, ou seja, a célula que desejamos arredondar e, depois do “;” (ponto e vírgula), digitar a quantidade de dígitos para a qual queremos arredondar.
Na próxima figura, para efeito de entendimento, deixaremos as funções aparentes, e os resultados dispostos na coluna C:

Excel

Figura: Função arredondar para cima e seus resultados A função Arredondar.para.Baixo segue exatamente o mesmo conceito.
Vamos usar a Figura abaixo para explicar as próximas funções (Se, SomaSe, Cont.Se)

Excel

Figura: Exemplo (Se, SomaSe, Cont.se)

Função SE:
O SE é uma função condicional, ou seja, verifica SE uma condição é verdadeira ou falsa. A sintaxe desra função é a seguinte:
=SE(teste_lógico;“valor_se_verdadeiro”;“valor_se_falso”)
=: Significa a chamada para uma fórmula/função SE: função SE
teste_lógico: a pergunta a qual se deseja ter resposta
“valor_se_verdadeiro”: se a resposta da pergunta for verdadeira, define o resultado “valor_se_falso” se a resposta da pergunta for falsa, define o resultado
Usando a planilha acima como exemplo, na coluna ‘E’ queremos colocar uma mensagem se o funcionário recebe um salário igual ou acima do valor mínimo R$ 724,00 ou abaixo do valor mínimo determinado em R$724,00.

Assim, temos a condição:

SE VALOR DE C3 FOR MAIOR OU IGUAL a 724, então ESCREVA “ACIMA”, senão ESCREVA “ABAIXO” MOSTRA O RESULTADO NA CÉLULA E3

Traduzindo a condição em variáveis teremos:

Resultado: será mostrado na célula C3, portanto é onde devemos digitar a fórmula Teste lógico: C3>=724
Valor_se_verdadeiro: “Acima” Valor_se_falso: “Abaixo”

Assim, com o cursor na célula E3, digitamos:
=SE(C3>=724;"Acima";"Abaixo")

Para cada uma das linhas, podemos copiar e colar as fórmulas, e o Excel, inteligentemente, acertará as linhas e colunas nas células. Nossas fórmulas ficarão assim:

E4  ->  =SE(C4>=724;"Acima";"Abaixo")
E5  ->  =SE(C5>=724;"Acima";"Abaixo")
E6  ->  =SE(C6>=724;"Acima";"Abaixo")
E7  ->  =SE(C7>=724;"Acima";"Abaixo")
E8  ->  =SE(C8>=724;"Acima";"Abaixo")
E9  ->  =SE(C9>=724;"Acima";"Abaixo")
E10 ->  =SE(C10>=724;"Acima";"Abaixo")

Função SomaSE:

A SomaSE é uma função de soma condicionada, ou seja, SOMA os valores, SE determinada condição for verdadeira. A sintaxe desta função é a seguinte:

=SomaSe(intervalo;“critérios”;intervalo_soma)

=Significa a chamada para uma fórmula/função SomaSe: função SOMASE
intervalo: Intervalo de células onde será feita a análise dos dados
“critérios”: critérios (sempre entre aspas) a serem avaliados a fim de chegar à condição verdadeira
intervalo_soma: Intervalo de células onde será verificada a condição para soma dos valores

Exemplo: usando a planilha acima, queremos somar os salários de todos os funcionários HOMENS e mostrar o resultado na célula D16. E também queremos somar os salários das funcionárias mulheres e mostrar o resultado na célula D17. Para isso precisamos criar a seguinte condição:

HOMENS:
SE SEXO NO INTERVALO C3 ATÉ C10 FOR MASCULINO, ENTÃO
SOMA O VALOR DO SALÁRIO MOSTRADO NO INTERVALO D3 ATÉ D10 MOSTRA O RESULTADO NA CÉLULA D16

Traduzindo a condição em variáveis teremos:

Resultado: será mostrado na célula D16, portanto é onde devemos digitar a fórmula Intervalo para análise: C3:C10
Critério: “MASCULINO” Intervalo para soma: D3:D10
Assim, com o cursor na célula D16, digitamos:
=SOMASE(D3:D10;"masculino";C3:C10) MULHERES:
SE SEXO NO INTERVALO C3 ATÉ C10 FOR FEMININO, ENTÃO
SOMA O VALOR DO SALÁRIO MOSTRADO NO INTERVALO D3 ATÉ D10 MOSTRA O RESULTADO NA CÉLULA D17

Traduzindo a condição em variáveis teremos:

Resultado: será mostrado na célula D17, portanto é onde devemos digitar a fórmula Intervalo para análise: C3:C10
Critério: “FEMININO” Intervalo para soma: D3:D10

Assim, com o cursor na célula D17, digitamos:

=SomaSE(D3:D10;"feminino";C3:C10)


Função CONT.SE

O CONT.SE é uma função de contagem condicionada, ou seja, CONTA a quantidade de registros, SE determinada condição for verdadeira. A sintaxe desta função é a seguinte:

=CONT.SE(intervalo;“critérios”)

= : significa a chamada para uma fórmula/função CONT.SE: chamada para a função CONT.SE
intervalo: intervalo de células onde será feita a análise dos dados “critérios”: critérios a serem avaliados nas células do “intervalo”

Usando a planilha acima como exemplo, queremos saber quantas pessoas ganham R$ 1200,00 ou mais, e mostrar o resultado na célula D14, e quantas ganham abaixo de R$1.200,00 e mostrar o resultado na célula D15. Para isso precisamos criar a seguinte condição:

R$ 1200,00 ou MAIS:
SE SALÁRIO NO INTERVALO C3 ATÉ C10 FOR MAIOR OU IGUAL A 1200, ENTÃO CONTA REGISTROS NO INTERVALO C3 ATÉ C10
MOSTRA O RESULTADO NA CÉLULA D14

Traduzindo a condição em variáveis teremos:

Resultado: será mostrado na célula D14, portanto é onde devemos digitar a fórmula Intervalo para análise: C3:C10
Critério: >=1200

Assim, com o cursor na célula D14, digitamos:
=CONT.SE(C3:C10;">=1200") MENOS DE R$ 1200,00:
SE SALÁRIO NO INTERVALO C3 ATÉ C10 FOR MENOR QUE 1200, ENTÃO CONTA REGISTROS NO INTERVALO C3 ATÉ C10
MOSTRA O RESULTADO NA CÉLULA D15

Traduzindo a condição em variáveis teremos:

Resultado: será mostrado na célula D15, portanto é onde devemos digitar a fórmula Intervalo para análise: C3:C10
Critério: <1200

Assim, com o cursor na célula D15, digitamos:

=CONT.SE(C3:C10;"<1200")

Observações: fique atento com o > (maior) e < (menor), >= (maior ou igual) e <=(menor ou igual). Se tivéssemos determinado a contagem de valores >1200 (maior que 1200) e
<1200 (menor que 1200), o valor =1200 (igual a 1200) não entraria na contagem.

 

Veja mais neste vídeo do Youtube:

https://www.youtube.com/watch?v=dk4w8vtYIv8